Green Hills Software製品 その他製品
認証コード入力フォーム
登録依頼フォーム
更新依頼フォーム

一般ユーザー向けサポート

Green Hills Software製品の動作環境

Green Hills Software製品を実行するためのホスト要件は以下のとおりです。

MULTI 7.x、およびGreen Hills Compiler 2017.x / 2016.x / 2015.xの製品
  Windows Solaris Linux
プロセッサ x86系マルチコアプロセッサ sun4u SPARCベース x86系マルチコアプロセッサ
搭載メモリ 4GB 以上
(16GB 以上を推奨)
2GB 以上
(4GB 以上を推奨)
4GB 以上
(16GB 以上を推奨)
ハードディスク 1インストールにつき、2GB 程度の空き容量
(100GB 程度の空き容量、SSDドライブの使用を推奨)
1インストールにつき、2GB 程度の空き容量 1インストールにつき、2GB 程度の空き容量
(100GB 程度の空き容量、SSDドライブの使用を推奨)
ディスプレイ 解像度1024x768以上のディスプレイ
(高解像度のディスプレイ2つ以上の使用を推奨)
X Window System が動作するグラフィカルディスプレイ 解像度1024x768以上のディスプレイ
(高解像度のディスプレイ2つ以上の使用を推奨) /
X Window System が動作するグラフィカルディスプレイ
インストール時の
必要環境
DVD-ROMドライブ / FTPサイトへアクセスできる環境 / イーサネット DVD-ROMドライブ / FTPサイトへアクセスできる環境 / イーサネット DVD-ROMドライブ / FTPサイトへアクセスできる環境 / イーサネット
OSバージョン Microsoft
Windows XP Service Pack 2 以降 (IA-32, 32bitのみ ※1) /
Vista (32/64bit) /
7 (32/64bit) /
8 (32/64bit) /
10 (32/64bit)

NET Framework 3.5 または・及び 4.5 が必要
NET Framework 4.5 はWindows Vista Service Pack 2 移行で必要
Solaris 8 (32/64bit) /
9 (32/64bit) /
10 (32/64bit)
※2
Ubuntu
16.04.1 LTS (32/64bit) /
14.04.1 LTS (32/64bit) /
12.04.5 LTS (32/64bit) /
CentOS 6.x (32/64bit) /
7.x (32/64bit)

64bit上で動作させる場合、32bit互換ライブラリが必要
※1 Windows XP のサポートは終了しているため、将来のリリースでは削除されます。
※2 Solaris上での64bitのネイティブアプリケーション開発はサポートされていません。
  また、Solarisホスト上で動作するツールのサポートは将来のリリースで廃止されます。
MULTI 6.x、およびGreen Hills Compiler 2014.x / 2013.x / 2012.xの製品
  Windows Solaris Linux
プロセッサ 1.4GHz Pentium4以上
(2.0GHz Core2Duo 以上を推奨)
sun4u SPARCベース 1.4GHz Pentium4以上
(2.0GHz Core2Duo 以上を推奨)
搭載メモリ 256MB以上
(1GB 以上を推奨)
256MB以上
(1GB 以上を推奨)
256MB以上
(1GB 以上を推奨)
ハードディスク 1インストールにつき、
2GB 程度の空き容量
1インストールにつき、
2GB 程度の空き容量
1インストールにつき、
2GB 程度の空き容量
インストール時の
必要環境
CD-ROM ドライブ /
イーサネット
CD-ROM ドライブ /
イーサネット
CD-ROM ドライブ /
イーサネット
OSバージョン Microsoft
WindowsXP (IA-32, 32bitのみ) /
Vista (32/64bit) /
7 (32/64bit ※1 )
Solaris 8 (32/64bit) /
9 (32/64bit) /
10 (32/64bit) ※2
Red Hat Enterprise Linux 5 /
Ubuntu 8.04 /
12.04 (32/64bit)
10.04 (32/64bit)

64bit上で動作させる場合、32bit互換ライブラリが必要
※1 64bitではWOW64対応
※2 Solaris上での64bitのネイティブアプリケーション開発はサポートされていません。
MULTI 5.xの製品
  Windows Solaris Linux
プロセッサ 1GHz以上 SPARCベース 1GHz以上
搭載メモリ 512MB以上 512MB以上 512MB以上
ハードディスク 1.5GB 程度の
空き容量
1.5GB 程度の
空き容量
1.5GB 程度の
空き容量
インストール時の
必要環境
CD-ROM ドライブ CD-ROM ドライブ /
イーサネット
CD-ROM ドライブ /
イーサネット
OSバージョン Microsoft
Windows 2000 /
XP (IA32) /
Vista (IA32) /
7 (IA32 )
Solaris 8 以上 RedHat Enterprise Linux WS 3-4 /
Fedora Core 5 /
Debian 3.1
※ 64bitではWOW64対応
MULTI 4.x以前の製品
  Windows Solaris Linux HP/UX
プロセッサ Pentiumプロセッサ(700 MHz 以上) SPARCベース Pentiumプロセッサ(700 MHz 以上) PA-RISCベース
搭載メモリ 256MB以上 256MB以上 256MB以上 256MB以上
ハードディスク 1GB 程度の
空き容量
1GB 程度の
空き容量
1GB 程度の
空き容量
1GB 程度の
空き容量
インストール時の
必要環境
CD-ROM ドライブ CD-ROM ドライブ / イーサネット CD-ROM ドライブ / イーサネット CD-ROM ドライブ / イーサネット
OSバージョン Microsoft Windows 98 / Me / NT4.0 / 2000 / XP(IA32) Solaris 2.5 以上 Red Hat Linux
7.0 / 7.2 / 7.3 / 8.0
HP / UX 10.20 / 11.x